满仓追击源码

 

X_1:=CLOSE>REF(CLOSE,1) AND REF(OPEN>=CLOSE,1);

 X_2:=21;

 X_3:=5;

 X_4:=SUM(IF(CLOSE>REF(CLOSE,1),VOL,0),X_2);

 X_5:=SUM(IF(CLOSE<REF(CLOSE,1),VOL,0),X_2);

 X_6:=SUM(IF(CLOSE=REF(CLOSE,1),VOL,0),X_2);

 X_7:=100*(X_4*2+X_6)/(X_5*2+X_6);

 X_8:=MA(X_7,X_3);

 X_9:=CROSS(X_7,X_8);

 X_10:=X_8<100;

 X_11:=X_8<150 AND X_8>REF(X_8,1);

 X_12:=X_9 AND X_10;

 X_13:=X_9 AND X_11;

 X_14:=FILTER(X_12,5);

 X_15:=FILTER(X_13,8);

准备:IF(X_14 AND X_15 AND X_1,3,0),COLORFFFF99,LINETHICK2;

 X_16:=OPEN>REF(CLOSE,1) AND CLOSE>REF(CLOSE,1);

 X_17:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;

 X_18:=SMA(X_17,2,1);

抄底:IF(X_18>REF(X_18,1) AND REF(X_18,1)<REF(X_18,2) AND X_18<23,1,0) AND X_16,COLORGREEN,LINETHICK2;

 X_19:=CROSS(X_18,20) AND REF(CLOSE<OPEN,1) AND X_16;

拉升:IF(X_19,2,0),COLOR3366FF,LINETHICK2;

满仓:抄底>0 AND X_19,NODRAW,COLORYELLOW;

 DRAWICON(抄底>0 AND X_19,2,30);

www.gphqgb.com制作:0,NODRAW;


© 著作权归作者所有,未经允许《通达信抄底满仓追击源码》不得转载